GeoLocation details not showing on transaction

Incident Report for IDVerse

Resolved

This incident has been resolved.
Posted Feb 18, 2025 - 16:17 AEDT

Update

We are continuing to monitor for any further issues.
Posted Feb 18, 2025 - 15:02 AEDT

Monitoring

IPStack service is up and running. We're monitoring to ensure this is true for all impacted customers.
Posted Feb 18, 2025 - 14:16 AEDT

Update

This is impacting a small number of customers. We have also confirmed in almost all situations is not impacting the ability to complete or send out transactions.
Posted Feb 18, 2025 - 14:05 AEDT

Identified

GeoLocation is no longer displaying on transactions relying on the IPStack location service, this impacts IDKit Enterprise customers using the service.

This also impacts DFA results (causing it to flag) for customers below 4.8 and using Geo-Flagging: https://ocrlabs.atlassian.net/servicedesk/customer/portal/1/article/1870462988
Posted Feb 18, 2025 - 12:32 AEDT
This incident affected: 3rd Party Systems.