DVS PRODUCTION - Intermittent Outage - Medicare

Incident Report for IDVerse

Resolved

Services were restored as of 7:37PM 07 April 2026 AEST
Posted Apr 07, 2026 - 19:37 AEST

Investigating

DVS have advised as of 7 April 2026 — 1:31PM AEST of an intermittent outage impacting Medicare cards

You may receive system errors 'S' responses until the issue is resolved
Posted Apr 07, 2026 - 14:07 AEST
This incident affected: Australia (IDKit Enterprise Platform, IDKit Platform).