Twilio - SMS Delivery Delays to OneNZ / Vodafone customers in New Zealand

Incident Report for IDVerse

Resolved

Twilio has advised this incident has been resolved
Posted Feb 22, 2025 - 11:05 AEDT

Monitoring

Twilio has advised as of Feb 21st at 17:13 AEDT (19:13 NZDT) that their monitoring systems detected potential SMS delivery delays to OneNZ/Vodafone customers in New Zealand via a subset of shortcodes.

Further update at 18:08 AEDT (20:08 NZDT) indicated they are monitoring recovery of SMS delivery with further advice to follow
Posted Feb 21, 2025 - 18:55 AEDT
This incident affected: 3rd Party Systems.