DVS - Production Intermittent Outage (Passports)

Incident Report for IDVerse

Identified

DVS has advised that while progress has been made, the issue is still occurring and has not yet been resolved. We will provide further updates once the resolution has been confirmed and applied.
Posted Oct 17, 2025 - 17:21 AEDT

Investigating

DVS advised as of 7 October 2025 — 11:45AM AEDT of an intermittent outage affecting passport documents.

As of 10:12AM 08/10 AEDT, the outage is advised to still be in affect.

You may receive system errors 'S' responses until the issue is resolved.
Posted Oct 07, 2025 - 11:45 AEDT
This incident affects: 3rd Party Component Services.