Burst SMS - Degraded Messaging

Incident Report for IDVerse

Resolved

A fix was implemented at 11:08 AEST with ongoing monitoring can confirm the issue has been fixed.

Transactions/SMS's do not need to be re-sent as SMS's were queued and should have since been delivered.
Posted Aug 28, 2025 - 11:08 AEST

Identified

Customer Degraded Messaging

Burst SMS (used by many customers in the APAC regioN) have identified a potential issue in their systems and are currently investigating remediation options. Users may also additionally see intermittent issues logging into their account via the UI.

Note: Messages should be added to queues and not lost.

Live incident updates with Burst can be tracked here: https://status.transmitsms.com/incidents/2qtyfkq6hkmc
Posted Aug 28, 2025 - 10:19 AEST
This incident affected: 3rd Party Component Services.