DVS PRODUCTION Unscheduled Outage - ALL DOCUMENTS

Incident Report for IDVerse

Resolved

DVS have advised that this production outage is now resolved.

They have provided a outage duration for this incident impacting between 12:38PM AEST and 1:15PM AEST 07 April 2025

For any questions or concerns regarding this outage, please feel free to reach out to IDVerse Support who will gladly assist
Posted Apr 07, 2025 - 14:08 AEST

Update

DVS have advised as of 07/04/2025 12:38PM AEST that this incident has been upgraded to ALL DOCUMENTS

You may receive system errors 'S' responses until the issue is resolved
Posted Apr 07, 2025 - 13:10 AEST

Investigating

DVS have advised as of 7 April 2025 — 11:37AM AEST of an unscheduled production outage impacting passport processing

You may receive system error 'S' responses until the issue is resolved
Posted Apr 07, 2025 - 12:17 AEST
This incident affected: 3rd Party Systems.